diff options
Diffstat (limited to 'src/bin/mnist/CMakeLists.txt')
-rw-r--r-- | src/bin/mnist/CMakeLists.txt | 11 |
1 files changed, 11 insertions, 0 deletions
diff --git a/src/bin/mnist/CMakeLists.txt b/src/bin/mnist/CMakeLists.txt new file mode 100644 index 0000000..a6c54f2 --- /dev/null +++ b/src/bin/mnist/CMakeLists.txt | |||
@@ -0,0 +1,11 @@ | |||
1 | cmake_minimum_required(VERSION 3.0) | ||
2 | |||
3 | add_executable(mnist | ||
4 | src/main.c) | ||
5 | |||
6 | target_link_libraries(mnist PRIVATE | ||
7 | neuralnet | ||
8 | bsd | ||
9 | z) | ||
10 | |||
11 | target_compile_options(mnist PRIVATE -Wall -Wextra) | ||