aboutsummaryrefslogtreecommitdiff
path: root/dxwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'dxwindow/CMakeLists.txt')
-rw-r--r--dxwindow/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/dxwindow/CMakeLists.txt b/dxwindow/CMakeLists.txt
new file mode 100644
index 0000000..c29e098
--- /dev/null
+++ b/dxwindow/CMakeLists.txt
@@ -0,0 +1,10 @@
1cmake_minimum_required(VERSION 3.0)
2
3add_library(dxwindow
4 src/dxwindow.cc)
5
6target_include_directories(dxwindow PUBLIC
7 include/)
8
9target_link_libraries(dxwindow PUBLIC
10 glfw)