aboutsummaryrefslogtreecommitdiff
path: root/hello/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hello/CMakeLists.txt')
-rw-r--r--hello/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/hello/CMakeLists.txt b/hello/CMakeLists.txt
new file mode 100644
index 0000000..9ace20f
--- /dev/null
+++ b/hello/CMakeLists.txt
@@ -0,0 +1,7 @@
1cmake_minimum_required(VERSION 3.0)
2
3add_executable(hello main.cc)
4
5target_link_libraries(hello
6 dxcommon
7 dxwindow)