diff options
Diffstat (limited to 'game/src/plugins/CMakeLists.txt')
-rw-r--r-- | game/src/plugins/CMakeLists.txt | 8 |
1 files changed, 4 insertions, 4 deletions
diff --git a/game/src/plugins/CMakeLists.txt b/game/src/plugins/CMakeLists.txt index e5abbb8..8661598 100644 --- a/game/src/plugins/CMakeLists.txt +++ b/game/src/plugins/CMakeLists.txt | |||
@@ -4,12 +4,12 @@ project(plugins) | |||
4 | 4 | ||
5 | set(LINK_LIBRARIES cstring math gfx gfx-app) | 5 | set(LINK_LIBRARIES cstring math gfx gfx-app) |
6 | 6 | ||
7 | # GLTF viewer | 7 | # Viewer |
8 | 8 | ||
9 | add_library(gltf_view SHARED | 9 | add_library(viewer SHARED |
10 | gltf_view.c) | 10 | viewer.c) |
11 | 11 | ||
12 | target_link_libraries(gltf_view PUBLIC | 12 | target_link_libraries(viewer PUBLIC |
13 | ${LINK_LIBRARIES}) | 13 | ${LINK_LIBRARIES}) |
14 | 14 | ||
15 | # Texture viewer | 15 | # Texture viewer |