summaryrefslogtreecommitdiff
path: root/gfx-app/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gfx-app/CMakeLists.txt')
-rw-r--r--gfx-app/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/gfx-app/CMakeLists.txt b/gfx-app/CMakeLists.txt
new file mode 100644
index 0000000..d9cb80f
--- /dev/null
+++ b/gfx-app/CMakeLists.txt
@@ -0,0 +1,14 @@
1cmake_minimum_required(VERSION 3.0)
2
3project(gfx-app)
4
5add_library(gfx-app
6 src/gfx_app.c)
7
8target_include_directories(gfx-app PUBLIC
9 include/)
10
11target_link_libraries(gfx-app PUBLIC
12 glfw
13 log
14 timer)