diff options
Diffstat (limited to 'gltfview/CMakeLists.txt')
-rw-r--r-- | gltfview/CMakeLists.txt | 17 |
1 files changed, 17 insertions, 0 deletions
diff --git a/gltfview/CMakeLists.txt b/gltfview/CMakeLists.txt new file mode 100644 index 0000000..19ea0e5 --- /dev/null +++ b/gltfview/CMakeLists.txt | |||
@@ -0,0 +1,17 @@ | |||
1 | cmake_minimum_required(VERSION 3.0) | ||
2 | |||
3 | project(gltfview) | ||
4 | |||
5 | add_executable(gltfview | ||
6 | src/game.c | ||
7 | src/main.c) | ||
8 | |||
9 | target_include_directories(gltfview PRIVATE | ||
10 | src/) | ||
11 | |||
12 | target_link_libraries(gltfview PRIVATE | ||
13 | gfx | ||
14 | gfx-app | ||
15 | log | ||
16 | math | ||
17 | mempool) | ||