aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a3e4638..916dbfa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,7 +15,9 @@ target_link_libraries(math INTERFACE
15# Test. 15# Test.
16 16
17add_executable(math_test 17add_executable(math_test
18 test/mat4_test.c) 18 test/mat4_test.c
19 test/quat_test.c
20 test/vec3_test.c)
19 21
20target_link_libraries(math_test 22target_link_libraries(math_test
21 math) 23 math)