aboutsummaryrefslogtreecommitdiff
path: root/contrib/glfw/CMakeLists.txt
diff options
context:
space:
mode:
authormarsunet <marc.sunet@amd.com>2021-12-21 17:04:22 -0800
committermarsunet <marc.sunet@amd.com>2021-12-21 17:04:22 -0800
commitfba8184491e0b7ae6fab7ac01b4600d230dc4569 (patch)
treec13194764867a4ad8f46702356b22dccc1e56dd3 /contrib/glfw/CMakeLists.txt
parent8b1583b65d77188ef35a89e75f145f29c3e3b5d7 (diff)
Initial commit with window demo.HEADmain
Diffstat (limited to 'contrib/glfw/CMakeLists.txt')
-rw-r--r--contrib/glfw/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/contrib/glfw/CMakeLists.txt b/contrib/glfw/CMakeLists.txt
new file mode 100644
index 0000000..a4e4955
--- /dev/null
+++ b/contrib/glfw/CMakeLists.txt
@@ -0,0 +1,11 @@
1cmake_minimum_required(VERSION 3.0)
2
3add_library(glfw INTERFACE)
4
5set(GLFW_DIR ${CMAKE_CURRENT_SOURCE_DIR}/glfw-3.3.5.bin.WIN64)
6
7target_include_directories(glfw INTERFACE
8 ${GLFW_DIR}/include)
9
10target_link_libraries(glfw INTERFACE
11 ${GLFW_DIR}/lib-vc2019/glfw3_mt.lib)